Jump to content
Welcome to our new Citrix community!
  • 1

Citrix Cloud FAS issue. Some users (in same groups) -Event 101 & Event 1030


Eddie Santana

Question

I have been slowly rolling users into Citrix Cloud w/ FAS setup. We had ~15 users using it successfully. But as of recent I added additional user and saw some, what appears to be, FAS related issues.

 

 On the VDA I see:

Event 101 A Failed user get [S101] Identity Assertion Logon failed.  Unrecognised Federated Authentication Service [id: 3]

Event 1030 The Citrix Desktop Service detected that a user session has ended. Session bla-bla-bla for user 'blah@place.com' has ended; reason code ConnectionFailure.

For User that is working I see EVENT 106- [S106] Identity Assertion Logon. Logging in [Certificate: .......................

 

 

When launch App it hangs on "Please wait for the Local Session Manager"

When I launch Shared Desktop- It prompts for username and password. (This is what led me to believe it's related to FAS)

I can launch apps on those shared servers with other users that are working, But there is only a few that are encountering issue. 

 

I checked all the FAS servers and made sure they are all connected to Citrix Cloud and I see them. Health is good. 

I ran Get-FasAuthorizationCertificate . All ok

On CA server I did see Citrix cert for effected users. 

Also tried New-FasUserCertificate for effected user but same issue.

I do see the user cert using Get-FasuserCertificate -Address ~~~~~~~

 

 

 

 

 

 

 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...