Jump to content
Welcome to our new Citrix community!
  • 0

Function Keys not working a published application


Summer Tweet

Question

I have my default.ica configured like this on my storefront(see below).  I have a command batch application they say these functions keys are not working F2, F5, Shift -F5 and F9.  My question is I'm not sure which ones I should set to none in my .ica file for my application to work or just set them all to none.  We only use published applications from windows servers and no desktops.    Thanks.  I don't have a test environment for the front end.

 

F2- Save

F5- remove an occurrence in a record

Shift F5 to remove a record

F9- Copy

 

[WFClient]
Hotkey1Char=F1
Hotkey1Shift=Shift
Hotkey2Char=F3
Hotkey2Shift=Shift
Hotkey3Char=F2
Hotkey3Shift=Shift
Hotkey4Char=(none)
Hotkey4Shift=(none)
Hotkey5Char=F2
Hotkey5Shift=Ctrl
Hotkey6Char=F2
Hotkey6Shift=Alt
Hotkey7Char=plus
Hotkey7Shift=Alt
Hotkey8Char=minus
Hotkey8Shift=Alt
Hotkey9Char=(none)
HotKey9Shift=(none)
Hotkey10Char=F5
HotKey10Shift=Ctrl
Hotkey11Char=plus
Hotkey11Shift=Ctrl
Hotkey12Char=F12
Hotkey12Shift=Shift
Hotkey13Char=F11
Hotkey13Shift=Shift
Hotkey14Char=F6
Hotkey14Shift=Shift

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...