Jump to content
Welcome to our new Citrix community!

license engine not running


Matt Folker

Recommended Posts

Been having this problem for a while now, but never had the time to fix it.

Any version of ADC VPX gives me the same result. On a HPE DL325 or DL385 G10, I get the error "license engine not running" when I try to do anything. Even a reboot gives me this error. I can't upload a license file, I can't hardly do anything. I can't even connect to it via Putty. Everything gives me "license engine not running" in the console that I can see via Hyper-V. 

I also tried on a Citrix Hypervisor with the same hardware and I get the same error. If I use ANY other hardware, everything works perfectly. It's on on my DL325 and DL385 G10's.

Link to comment
Share on other sites

I have never seen this. You should - at least - be able to log on as nsrecover with nsroot as a password.

 

I don't think this is an issue about the host. There has to be something very wrong. Did you give at least 2 CPU cores and 2 GB RAM? You used the right type of VM (So HyperV for HyperV, VMWare fpr VMWare, Citrix Hypervisor for Citrix Hypervisor?

Link to comment
Share on other sites

  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...