Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Virtual Apps and Desktops 1912 LTSR with MS Teams


Marc Kuhn

Question

Hi guys

as more and more customers are asking for MS Teams, i'm just building a POC with Server 2019 and Citrix Virtual Apps and Desktops 1912 LTSR and MS Teams. I already check some articles about this topic and starting to play around with it. The configuration at the moment is:

 

- Configured EDT for connections over Storefront for Citrix connections -> HDX Adaptive Transport -> preferred

- Configured EDT on the Netscaler with 13.0-42.24 installed on it -> EDT is at the moment not working, i just saw an article that the firmware has probably a bug and needs to be fixed manually

- FSLogix ProfileContainer

- Microsoft Teams Redirection -> allowed

 

We intend to use that setup with a ThinClient HP630. Does anyone have MS Teams in Citrix running for a customer (around 90 users on 5 Citrix PVS Workers) and can give me an advice if that is working with Audio, Video (Desktop Sharing & Video Calls)?

 

Many thanks for your feedback.

 

Best regards,

Marc

Link to comment

3 answers to this question

Recommended Posts

  • 0
On 2/20/2020 at 1:49 PM, Marc Kuhn said:

Hi guys

 

we did a short testing today with that setup. As far as i can say, everything except Videocalls are working fine. What i experienced is that neither the cam from my MacBook nor the Cam from my iPad is recognized. I'm wondering is someone has it running in a productive environment and can share and findings.

 

Best regards,
Marc

 

The only way we can optimize Teams today is with CWA for Windows (1907 or higher).

Mac and iOS CWA do not support Teams optimization, hence we can only leverage the legacy HDX technologies.

See here for a description of this process.

 

Unfortunately, in your case, iOS does not support HDX Webcam redirection either - so you cannot make a video call.

MAC does support HDX Webcam redirection, but only if the app in the VDA is 32-bit.

 

  • Like 1
Link to comment
  • 0

Hi guys

 

we did a short testing today with that setup. As far as i can say, everything except Videocalls are working fine. What i experienced is that neither the cam from my MacBook nor the Cam from my iPad is recognized. I'm wondering is someone has it running in a productive environment and can share and findings.

 

Best regards,
Marc

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...