Jump to content
Welcome to our new Citrix community!

Question

Hello,

 

I have a Citrix VIrtual Apps and Desktops deployment running VAD LTSR 1912. All Citrix server roles are running on Windows Server 2019 with latest Windows updates applied. I have installed Office 365 Pro Plus in the server VDA machines with the Office Deployment tool and configured Shared Computer Activation. I have the following issue when trying to activate any Office 365 Pro Plus application via ICA session: The user name field is completed and when I click next the password field never shows up, thus leaving the installation un-activated. If I try same step via RDP session (as admin user) the authentication process is completed successfully.

 

After troubleshooting and investigation I run into this article (dated Dec 2019): https://support.citrix.com/article/CTX267071.

I tried the registry workaround suggested in the above article to no avail.

 

I also reviewed the Citrix Discussion at: https://discussions.citrix.com/topic/403721-office-365-pro-plus-shared-activation-password-screen-not-able-to-select/

 

What is the current status of Office365 Pro Plus support in Windows Server 2019 for Citrix environments?

Link to comment

2 answers to this question

Recommended Posts

  • 0

Hi, we are also facing similar issue when Users aren't able to activate O365 license or Okta Authentication on both Windows 2019 and Windows 2016 server OS. We had a case opened with Microsoft and they had confirmed bug issues with O365 activation in Window 2019 server OS but Win2016 was working fine. Now we are facing on both OS. 

 

Any workaround or resolution?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...