Jump to content
Welcome to our new Citrix community!
  • 0

Windows 10 Persistent & Non-persistent VM’s won’t start correctly from the Citrix StoreFront.


David Harris1709161708

Question

In our Site setup (which I took over from someone who left the Company) the Windows 10 Persistent & Non-persistent VM’s won’t start correctly from the Citrix StoreFront. One of two different errors are seen.
1> I receive an error message “Cannot start desktop Win10 Persistent” after some time.
2> The VM looks like its going to start, it quickly brings up a Desktop viewer screen, then it just closes out on it’s own.


Citrix XenDesktop Version: 7.18.0.58

 

Any/all debugging suggestions would be greatly be appreciated !
Thanks in advance,
DH

Link to comment

6 answers to this question

Recommended Posts

  • 0

Hi DH,

 

And all of the things in the articles are sorted out, especially in the second one?

Have you examined StoreFront and Delivery Controller (Event)logs? Here's a couple of resources on logging:

Citrix Scout: https://docs.citrix.com/en-us/citrix-virtual-apps-desktops/manage-deployment/cis/scout.html

StoreFront: https://support.citrix.com/article/CTX139592

General troubleshooting: https://support.citrix.com/article/CTX140153

 

Also take a look at this blog:

https://www.basvankaam.com/2014/10/20/troubleshooting-citrix-xendesktop-xenapp-7-x-read-this/

 

Best,

 

Koenraad

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...