Jump to content
Welcome to our new Citrix community!
  • 0

Director 7.15 CU3 missing Hosted Application Usage tab


Mike Lewis1709160068

Question

Our product edition is XenDesktop Platinum.

 

The two current licenses show as:

    - Citrix Virtual Apps Premium

    - Citrix Virtual Apps and Desktops Premium

 

From a few searches it would seem we need to be using product edition = XenApp Platinum.  But the selection within Studio is either XenApp  or  XenDesktop, not a setting for each.

 

And yes, we use XenDesktop here in addition to XenApp.

 

image.thumb.png.e457274cbbdc73e31b3c39db44595a92.png

 

Thanks in advance.

 

-<M>-

image.png

Link to comment

1 answer to this question

Recommended Posts

  • 0

Hi there, 

 

You can set your site to use XenDesktop Platinum licensing. When you create your delivery groups, you can run a powershell script against the name of the delivery group, and set the required license usage group. Your site XenDesktop Platinum License will usually be User/Device, but will include XenApp concurrent user licenses. Set the delivery groups to the correct license type, then view the delivery group within Director. When viewing a delivery group set with XenApp concurrent user licenses, the hosted apps tab will be there. 

 

See below for more info:

 

https://docs.citrix.com/en-us/xenapp-and-xendesktop/7-15-ltsr/manage-deployment/licensing/multi-type-licensing.html

 

Cheers, 

Pete

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...