Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Hypervisor 8.1 cannot install on PowerEdge T105 !


Jimmy Tam

Question

The same machine is running Hypervisor 8.0.  However, it cannot either upgrade to 8.1 by update ISO or full install by install ISO.

The install screen is shown.  After loading install.img and run several lines.  The screen became black and the machine is restarted.

 

 

 

Link to comment

2 answers to this question

Recommended Posts

  • 0

Hi,

 

This won't help you, but that server is not on the Hardware Compatibility List (HCL) for Citix XenServer/Hypervisor 7.0 and up:

http://hcl.xenserver.org/servers/?serversupport__version=16&serversupport__version=15&serversupport__version=14&serversupport__version=8&serversupport__version=7&vendor=3

So it's not officially supported.

You best bet would be to stick to 8.0. You could also try to reach out to Dell, to see if they will ever support this.

 

Best,

 

Koenraad

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...