Jump to content
Welcome to our new Citrix community!

Importing cert on FIPS MPX 9700 throws internal error - build 13.0.47.24


Sandeep Mehta

Recommended Posts

Running NS MPX 9700 FIPS standalone - updated to latest 13.0.47.24 to address the security issue. 

One of our certs just expired.  Now i cannot import a new cert (test with multiple certs) into the device. Getting an "internal error" message. Same on gui and cli.   Tried on 2 standalone mpx 9700 devices - same error.  We have existing fips keys on each appliance for other certs.  I can "Create" a test fips key on the appliance, just cannot import it.   

pretty sure we are following the correct steps to import an external generated pfx file to the appliance, as have done this repeatedly many times.  The import works on a vpx instance running the same build. 

Checking to see if anyone else having this issue?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...