Jump to content
Welcome to our new Citrix community!
  • 0

8.0/8.1 Installation works / 7.1.x fails - why?


Sebastian Piest1709161500

Question

Hi.

 

We currently have a pool of 6 hypervisors, based on 7.1 CU1 (LENOVO). We now ordered 4 more servers from a different brand (DELL) through a hardware setup, which is compatible to both 7.1 as 8.x, regarding the comaptibility-list. 

 

So I started to install 7.1.1, in order to ease the procedure of adding the new server to the existing pool, then migrating the VMs over from the master to the new host-system in order to start upgrading the pool to a newer hypervisor version.

 

But 7.1.x fails to install directly after selecting the language at the beginning of the setup procedure. Something with "killed.. @extra_args". I tried UEFI and BIOS - nothing works.

 

I then tried my luck with 8.0/8.1 (tested both) - both installs run through without any error and the host boots just fine.

 

What could be the culprit here? I also tested different ISO download, from thumb drive, from CD, etc. I even downloaded the ISO again to make sure it's not a fault in the downloaded ISO. But it seems like a no-go.

 

Problem here is: we actually can't update one single host of the existing pool because the pool is FULL (yes.. shame on us.. but that's not the point here).

 

If 8.x install is working, 7.1.x should be somehow working too, right?

 

Is there anything I can check/try? Some help from you guys would be great!

Thanks in advance!

Link to comment

3 answers to this question

Recommended Posts

  • 0

It you have support it might be easier to contact them directly and let them has it out. If not it becomes harder, but the fact that 

its on the compatibility list means their is some configuration that does indeed work.  I'm not sure how hard/easy it would  be

to contact Dell for assistance but someone there knows. I know people are using SD drives, not sure about SD cards. I guess you

have hardware raid and were able to setup a logical disk okay before the install ?

 

--Alan

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...