Jump to content
Welcome to our new Citrix community!

EDT flapping; UDP, bad lenght 1485 > 1472


Recommended Posts

Hello together,

 

I got a flapping issue with using EDT over NetScaler (LAN work without any issue).

 

CVAD 7 1912 on Server 2016

NetScaler VPX 12.1 52.nc

 

After open UDP/443 outside some sessions work and some not. That happens on the same client. 

When I take a look on the NetScaler Traffic I see that lines on a non working situation 

 

IP 10.xx.xxx.xxx > 91.xx.xxx.xxx: ip-proto-17
IP 10.xx.xxx.xxx.443 > 91.xx.xxx.xxx.50349: UDP, bad length 1485 > 147

 

For me as a non Network super dupa Specialist i suggest that the udp packages to big?

 

1. Where can I modify that MTU size on NetScaler?

2. If the 1st one the solution - I mean sometimes it works?

 

Any ideas?

THX
 

Link to comment
Share on other sites

It seems that to modify the default.ica work for this issue.  I will run this config now for a Day and will wait for issues. For me it works.

 

Quote

Open the default.ica file for editing (by default it is located in  C:\inetpub\wwwroot\Citrix\<StoreName>\App_Data\default.ica)
Add the following options under the [Application] section:
OutBufLength=1480
udtMSS=1480 (add this line if using Receiver for Windows 4.7 - 4.12, Receiver for Mac 12.5 - 12.9, Receiver for Linux 13.6 - 13.10, Receiver for iOS 7.2 - 7.5.x, Receiver for Android 3.12.3 - 3.13.x, or Workspace app 1808 for Mac, Linux, or iOS)
edtMSS=1480 (add this line if using Receiver for Windows 4.9 CU4 - CU8, Workspace app for Windows 1808+)

 

Thank you so far! 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...