Jump to content
Welcome to our new Citrix community!
  • 0

Cisco AnyConnect Secure Mobility NIC removed when app layer captured


Eric Byrd

Question

Anyone able to create a CIsco VPN app layer that works? When I create the layer the virtual miniport adapter is removed and when you create a VPN connection the first time it has to repair the program in order to re-install the driver. I tried adding the AnyConnect program to the platform layer but same result. If I did this in an OS layer version would it behave the same? Thanks for any advice.

Link to comment

3 answers to this question

Recommended Posts

  • 0
On 1/29/2020 at 4:52 PM, Eric Byrd said:

Solved this issue by creating an applayer that just included an MSI for the Cisco VPN and a bat file that calls msiexec /i <msi> /qn. Used the script path feature for the layer and the VPN was installed during the template publishing.

Can you give me more details please?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...