Jump to content
Welcome to our new Citrix community!

Primery node in HA loadBalanving (Citrix 8005) has been failed after upgrade Secondery from 12.149.23


Talal Al Wahabi

Recommended Posts

we tried to upgrade two nodes in load Balancing from version 12.149.23 to 13.0.47.22 but it caused primary node to failed. we upgrade first the secondary node and everything done successfully, but when tried to upgrade the Primary it kept hanging for long time without any response till we shutdown manually from appliance. we trying access it through GUI, but nothing come. we do Ping, it rarely shows response. we connected console cable and we found the defaultlogin appears, but we tried with nsroot and customized password and only failed login appears. alot of logs appears on the console as attached.

Netscaler.txt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...