Jump to content
Welcome to our new Citrix community!
  • 0

FSlogix and WEM


Campbell Kay

Question

Hi Guys,

 

been troubleshooting this issue for awhile.

 

i am running

 

Windows 2016

AppLayering no Elastic Layering

FSLogix latest version

WEM Cloud latest version.

 

i have been struggling with the WEM Service timing out at startup and having to script starting WEM and netlogon, which causes issues if the users login to quickly.

 

i have then rebuilt my platform layer, one app at a time.

 

i found when i install FSlogix, the WEM services breaks, only when the machine is created via MCS, the servers seems to be fine, when first created from app layering. 

 

anyone seen anything like this.

 

All VM(s) are running in Azure.

 

Thanks,

 

Cam

Link to comment

9 answers to this question

Recommended Posts

  • 0

Hi Rob,

 

i get these type of errors

 

A timeout was reached (120000 milliseconds) while waiting for the WemAgentSvc service to connect.

 

The WemAgentSvc service failed to start due to the following error: 
The service did not respond to the start or control request in a timely fashion.

 

The Netlogon service depends on the WemAgentSvc service which failed to start because of the following error: 
The service did not respond to the start or control request in a timely fashion.

 

so then i have a script to i have to use to start them all, otherwise users profiles dont load.

 

just in the process of testing this with out applayering, as it seems weird installed FSLogix would break the wem services.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...