Jump to content
Welcome to our new Citrix community!
  • 0

Problem with SEP 14.2 RU1 MP1 to work on an App Layer


Brandon Prescott

Question

We are on 1907 using 2016 servers.

We can't seem to get Symantec SEP version 14.2 RU1 MP1 (14.2.4814.1101) to update the def files, or recognize the SEP service is running from an app layer so we have it on the OS layer.now .  I have seen other forums that mention the filter minidrivrs or the SEP version may play a part.  Symantec has not really been any help.  Has anyone been able make this SEP version work on an app layer?

 

We have also noticed that putting the virus software on the OS layer can cause issues when the newer def files download while we are editing another layer.  We noticed this when we upgraded our SEP from 12.X to 14.2 last month then ran an update to all our images and noticed all of our updated images still had 12.1.. folders in the C:\programdata\Symantec\Symantec Endpoint Protection path along with the 14.2....  We had to clean each layer of the older def folders to keep the images clean. not sure we had to but it was a concern that OS layer activity, virus def updates,  can effect the layer being edited. 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...