Jump to content
Welcome to our new Citrix community!
  • 0

(Solved) Cannot Import Citrix App Layering 1911 to VSphere


David Rosenthal

Question

I downloaded citrix_app_layering_vmware_19.11.0.zip and after extracting it, tried to "Deploy OVF template", but it fails with this error:

The checksum(s) from the provided manifest file do not match the content of file(s): vmware_19.11.0.8-disk2.vmdk.

I tryed using the file downloaded with IE 11 and Firefox, but the result was the same.  If I import the files without the checksum file, it imports, buterrors out on boot:

grafik.thumb.png.36664bcd0e3069642a442c52f13fc90b.png

 

Looking at the log. I see:

grafik.thumb.png.17f494e9a176eb6ee56937c87dc578a0.png

 

grafik.thumb.png.194e58d188cbd339d3a6c72d82486adc.png

 

grafik.thumb.png.b7aa28ccd067da70c0798590363d54fc.png

 

I thought to download a previous version, but I can only access the current version.

 

Any ideas?

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...