Jump to content
Welcome to our new Citrix community!
  • 0

Citrix viewer window is white not showing normal screen with all programs


Christian Mohn1709161560

Question

Dear all,

 

I am using a mac with Os Mojave and Citrix Workspace App version 1910. I have several issues with the CWA:

 

1. starting the link to the Citrix environment with Safari - the app is not starting a new app-window but only starts Citrix in a new Safari window. This leads to several unwanted effects like communication with local drive is not working, several keybord shortcuts are not working in Office, etc.

 

2. when starting the link using Firefox / Chrome, the app starts a new window with the name of the environment but the screen remains white. NO apps are shown - no working is possible.

 

Any help will be appreciated.

 

Regards,

Chris 

Link to comment

2 answers to this question

Recommended Posts

  • 0

Tobias,

 

please see answer in this post. 

 

https://discussions.citrix.com/topic/405375-whiteblank-screen-in-workspace-after-updating-to-workspace-19101-from-viewerreceiver-1291-because-of-update-to-macos-1015/#comment-2056115

 

teecee answered:

 

It should work for you.

The problem was the workspace app.

Catalina is indirect involved, because 32-Bit apps like the receiver are not working any more.

The workaround should work with the workspace on mojave as well as on catalina.

 

And in any case:

You can undo the change with an "YES" at the end of the command.

or: a complete uninstall of workspace and a fresh installation of workspace brings my machine back to the original state (white screen) and I had to enter the command with "NO" at the end.

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...