Jump to content
Welcome to our new Citrix community!
  • 0

default.ica issue


Jules Lister

Question

I am currently in the process of deploying in Development a Virtual Apps 7.15 environment  / Windows 2016 Servers / Windows 10 clients . The existing production environment is Xenapp 6.5 / Windows 2008 . They currently use the default.ica to present each published app with an outer window border so that applications queries which are running can be minimized and left to run for long periods. By default the application fills the window which is what we require.

 

I have copied the default.ica to the new environment where it behaves differently  . The first application window opens ok but if a second published application is opened it comes up in the same window as the first application rather than a new one. It also does not fill the application window (only around 50%).  

 

The part of the file looks something like this …..

 

[ApplicationServers]

Application=

 

[Notepad]

TWIMode=off

DesiredHRES=960

DesiredVRES=640

 

[Word]

TWIMode=off

DesiredHRES=960

DesiredVRES=640

 

Just wondering if anyone has experienced these kind of issues in a Windows 2016 environment .

 

Thanks

 

David

Link to comment

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...