Jump to content
Welcome to our new Citrix community!
  • 0

Cannot Install VDA


Faye Jasman

Question

Quote

 

I'm trying to install the VDA to a server (Windows Server 2012 R2) so I can provide apps to users.  I've tried installing using the full Virtual Apps AutoSelect.exe, and the VDA standalone installer.  It will get to the splash screen, then splash screen disappears and nothing happens.  The versions I've tried are 7_1906_2 and 1912.

 

Nothing of consequence in the Citrix logs (AppData\Local\Temp\Citrix\XenDesktop Installer), or any msi logs (I turned on logging, and none were created).

Link to comment

7 answers to this question

Recommended Posts

  • 0

Nothing I tried worked.  So, after an experience with some other software (the Logitech GHub software) that wouldn't install and someone suggested using an older version, I tried that here.  Went back to the 7.13 agent, and it installed exactly as you would expect it to.  Thanks to everyone for your suggestions and help.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...