Jump to content
  • 0

UPM profiles are not creating in UPM store


John Montgomery1709157918

Question

The customer environment is Citrix Cloud with Windows 2019 Server Standard running 1909.1 VDA.  I also have WEM v1911 installed.  No matter what I do, I cannot get the user profiles to write to the network share.  I followed Carl's reference doc https://www.carlstalhood.com/citrix-profile-management/ to the tee.  If I run RSOP or gpresult on the XenApp servers, they show that the Citrix-UPM GPO is being applied.  I can UNC to the network share where the profiles share exist.  I'm baffled as to why I can't figure this out, I have configured UPM literally 50 times.  Any help would be greatly appreciated.

TERRA.PRV#LWCCCTXXA01_pm.log

Link to comment

3 answers to this question

Recommended Posts

  • 0

Yes I have logged in as a domain user and yes Profile Mgmt is enabled.  I recently noticed that my domain user profile was captured in the master image.  So I logged in with a local admin account and cleared out any domain profiles through the system properties.  I then sealed up the image, took a snapshot and pushed out to the machine catalog.  I am still not seeing profiles getting created in the UPM store.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...