Jump to content
Welcome to our new Citrix community!
  • 0

Function and Shift key combinations using Workspace on iPad Pro


James Billett

Question

Using a Bluetooth keyboard on an IPad Pro with Citrix Workspace and I’m unable to correctly send function keys or use the shift key in combination with the underscore key and indeed the complete numbers/symbols top row of the keyboard.

 

I have tried the standard fn-<key> approach but that appears to have no affect. This works (as does Shift-<key> for symbols) in other applications on my iPad so the issue appears to be Citrix Workspace related. I read (with relation to the older receiver app) that perhaps I should be adjusting the keyboard layout in settings however this option isn’t available to me in Workspace.

 

My company requires me to log into a website before downloading a .ica file which I then load in Workspace. I am unsure if it is this process that is preventing the keyboard setting from being available or if this will even solve my issue.

 

I have also tried the keyboard with and without my X1 mouse connected which doesn’t appear to have any impact.

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...