Jump to content
Welcome to our new Citrix community!
  • 0

App Layering 1911, PVS1909, BSOD


Andreas Mueller1709155062

Question

Hello everybody,
my environment:
elm 1911
pvs 1909
hypervisor hyper-v

 

- I create an OS layer after jgspiers (ipv6 deactivated, etc.)
- import to elm
- Create platform layer, no software, only PVS target device
- Image created only with the OL and the PL
- Target starts with BSOD

 

- Same procedure as above, only I install the TargetDevice in the OL, import into elm, create an image only with OL, Target boots successfully
- based on this OL creates a PL without installing anything, add the PL to the image, Target gets BSOD again

I tried the target device 1909 and 1903, same result.

 

sorry for my bad english

I am happy about every idea
Best wishes
Andreas

Link to comment

7 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...