Jump to content
Welcome to our new Citrix community!
  • 0

User Layer disk will not create


Darin McClain

Question

Had a user that was setup with no issues last week. But after a couple days (possibly the first time trying to login after the initial setup) his user layer wouldn't mount. Eventually I tried to delete the entire user layer folder so it would make a new one, but it would not. It would only re-create the folders. Anyone ever seen behavior like this? I deleted two of my dummy user layer folders and they re-created as expected. I also tried deleting the user from AppLayering, then re-assigning layers, still only creates the folders.

Link to comment

2 answers to this question

Recommended Posts

  • 0

Finally got time to look at this now that we're back from Christmas break. Logged in as the user and it made him a new disk this time, no idea why, I didn't change anything. Tried his original disk and it still worked. Rebooted a few times after installing a few things, still working fine, just had to give it some time I guess!

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...