Jump to content
Welcome to our new Citrix community!
  • 0

7.15 compatibility with CVAD 1909


Derek Benak

Question

2 answers to this question

Recommended Posts

  • 0

Based on this blog post from Citrix:  https://www.citrix.com/blogs/2019/10/28/ltsr-1912-preparing-for-the-next-long-term-service-release/

I would say yes.  Granted, it's for 1912 LTSR, but that's the plan for 2008R2 with 1912.

"Current 7.15 LTSR administrators may notice that Windows 7 and Server 2008R2 are no longer supported operating systems for the 1912 LTSR Virtual Delivery Agent. Don’t be alarmed. If you’re running these older operating systems, they are still compatible with the 1912 LTSR release. Simply deploy them using the existing 7.15 LTSR VDA Agent."

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...