Jump to content
Updated Privacy Statement
  • 0

error id: XDMI:5BC8B8B7 while updating first Storefront v3.12.0.0 to CU5


Romuald BECQUE

Question

Hye,

we're trying to qualify the CU5 on our Citrix preproduction farm XenApp 7.15 LTSR CU1.

First, I have successfully installed the CU5 on the license server.

Second, i've tried to install it on our first Storefront (v3.12.0.0) but the installation failed with the error id: XDMI:5BC8B8B7 (see the attachement files below).

I didn't found any solution for this problem.

Third, i've installed the CU5 on the second Storefront successfully. 

Can you help us to resolve this problem because we need to qualify the CU5 before patching our production farm.

Thank you.

Best Regards.

 

Romuald BECQUE

MIPIH

45 Boulevard Ambroise Paré

80000 AMIENS

France

becque.r@mipih.fr

+33322335744

bugCitrixSF.JPG

bugCitrixSF2.JPG

Link to comment

6 answers to this question

Recommended Posts

  • 0

CU2 installed and wanted CU5 where I want to go.

Same error. Same stack trace.

I stopped Telemetry service. Re-ran. Same issue

Printer Service was indeed set to Disabled, set it to Automatic. Re-ran. Same issue.

I set Telemetry to disable and stopped. Re-ran. Same issue.

Windows Modules Installer is started.

Has anyone some tip where I can see what actually has failed?

As for me, I guess I'll re-install now as it takes less time than figuring out the root cause of this but maybe the next person would like to know.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...