Jump to content
Welcome to our new Citrix community!
  • 0

Appsense/iVanti App Layering Recipe


Miguel Orama1709157974

Question

I was wondering if anyone else is experiencing issues related to Appsense Application Control 10.1(FR2). I opened a case with invanti support regarding issues installing Application Control as a App Layer. At first I installed Application Control on the App Layer, but support informed me to install Application Control on the platform layer, but I still see a delay during logon. The other issue I had was the services for Application Control was not starting and installing it on the platform layer corrected that issue. If I exclude Appsense the logon duration is less than 17 seconds, but with Application control it takes 20 - 30 seconds. 

 

Current version of App Layering server is 19.10.0.26

VDA is 1909

PVS is 7.15CU4

WEM is 1909

Appsense Application Control 10.1(FR2)

Windows 10 Enterprise build 1903

 

Link to comment

1 answer to this question

Recommended Posts

  • 0
On 12/3/2019 at 2:19 PM, Miguel Orama1709157974 said:

I was wondering if anyone else is experiencing issues related to Appsense Application Control 10.1(FR2). I opened a case with invanti support regarding issues installing Application Control as a App Layer. At first I installed Application Control on the App Layer, but support informed me to install Application Control on the platform layer, but I still see a delay during logon. The other issue I had was the services for Application Control was not starting and installing it on the platform layer corrected that issue. If I exclude Appsense the logon duration is less than 17 seconds, but with Application control it takes 20 - 30 seconds. 

 

Current version of App Layering server is 19.10.0.26

VDA is 1909

PVS is 7.15CU4

WEM is 1909

Appsense Application Control 10.1(FR2)

Windows 10 Enterprise build 1903

 

 

Yes we had Ivanti Application Control in an app layer for a while but kept noticing odd behavior.  We couldn't get the elevation of rights to work at all when it was installed in an App Layer.  We've defaulted to installing all of the Ivanti products in our platform layer, it's the second to last thing we install, the last being the PVS target device software.  The biggest thing with Ivanti is making sure you have all of the CTXhook exclusions set for all of the ivanti processes and also all of the Emexclusions set for the citrix processes.  Ivanti has an article on their blog/resource site on how to properly configure all of this.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...