Jump to content
Welcome to our new Citrix community!
  • 0

Workspace Deployment


Alex Henry

Question

Hello All,

 

Not sure where to post this so bare with me.

I have 2 questions:

 

I am trying to push Citrix through MDT on Windows 10 1903.  However i am having complications. When I try to run it, it stays and hangs FOREVER, like an eternity and will not do anything. After a few attempts I then tried to see if it froze, when actually as soon as i move the mouse, I quick see a small box of extraction then gone, then it starts to install the app.  After a few tries of this i know now that you have to move the mouse everytime during the installation of just citrix (idk why this weird thing is happening).  Well I am trying to have the imaging process zero touch.  I am close to other parts but this will hang it everytime.  I then tried to come up with a powershell script to call the .exe and move the mouse across the screen, but if the mouse isnt visible (hidden while it runs the tasks) then it cant move the mouse and thus eventually skips the script and wont install Citrix workspace.  There has to be a way to install this without a user input.  Whats weird is if I use PDQ it will run np and install.  BUt we arent using PDQ part of the imaging process and seeing if there was a way to do that.

 

Second question is, after I install it does the normal asking of an org account to sign in blah blah.  Is there a way to have that entered automatically as well so that when a user signs in that the account is placed in already and they can just sign in as themselves to use it?  Maybe a tool to customize the package to add that in?

 

Thanks!

 

 

Link to comment

4 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...