Jump to content
Welcome to our new Citrix community!
  • 0

WRSAT (Admin tools) MMC could not create the snap-in


Clement Thuraisamy1709154286

Question

Hi All,

 

Having an issue trying to get WRSAT working on an image created using Citrix App Layering. I get an error "MMC could not create the snap-in" when launching adcu, dhcp, gpmc etc.  

Tried installing on App Layer or Platform layer, and end result with same error when loading the snap-in. Any ideas?

 

Image is provisioned with O365 Layers, running Win10 1803.

 

Thanks,

CT

 

Link to comment

3 answers to this question

Recommended Posts

  • 0
1 hour ago, Clement Thuraisamy1709154286 said:

Yes, I did try to install in the App or PL layer and it did not work as expected. I installed it on OS layer and it works as expected but now all users have access to the WRSAT, which I did not want.

So I used Fslogix AppMaksing to hide it from non-admins. 

 

 

I have the same concerns about who gets access, thanks for the tip about using FSlogix masking

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...