Jump to content
Welcome to our new Citrix community!
  • 0

November patching. Azure MCS image not working correctly.


Campbell Kay

Question

Hi Guys,

 

we have recently updated to the latest version of Windows 2016

 

November 12, 2019—KB4525236 (OS Build 14393.3326)

 

Updated my OS layer

recreated my platform later.

 

deployed a VM into Azure for MCS.

 

i dont get any network connectivity. or atleast i cannot RDP to the server.

 

i have tried to redeploy the VM multiple times.

 

if i roll back to September OS layer, everything works fine.  Has anyone see any issues with the latest updates?


Thanks,


Cam 

Link to comment

1 answer to this question

Recommended Posts

  • 0

This looks like the WEM Service doesn't start correctly

 

A timeout was reached (30000 milliseconds) while waiting for the WemAgentSvc service to connect.

 

which in turn stops the netlogon service and you cannot RDP to your server

 

The Netlogon service depends on the WemAgentSvc service which failed to start because of the following error: 
The service did not respond to the start or control request in a timely fashion.

 

anyone else seen this? 

 

i have logged a case with Citrix and it seems to happen due to windows updates.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...