Jump to content
Welcome to our new Citrix community!
  • 0

Problem with Sage 100 Application as Published app in Xenapp 7.15 - Disappears After Splash Screen


Mike Winspear

Question

Has anyone had this or a similar issue with an application?

 

I'm trying to Publish Sage 100Cloud on our 7.15 Environment, logging in to the VDA Desktop and loading the application it loads fine, however when running it up as a published application, the Sage splash screen, showing Sage Logo and application version, appears, then fades away (as it should) but then the session ends and the eventual application login screen never loads.

 

I have tried various things such as trying to surpress the Sage Splash screen, increasing application session timeout, attempted some session lingering but nothing has worked, its almost as if Citrix believes that the application has ended when the splash screen fades away.

Link to comment

2 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...