Jump to content
Welcome to our new Citrix community!
  • 0

Can't progress the import wizard for import of ovf package - Next button greyed out


Sean OBrien1709161442

Question

Hi. I am trying to move from XenServer 6.2 to the latest version 8. I dont have spare resources or disks to do this so I have to work with the single server machine I have. I exported the two small VM's on my windows machine, wiped the xenserver disk on the server and installed version 8 and set up the xenserver. I installed xencenter version 8 on my windows machine but I am unable to import the exported ovf as the "Next" button remains greyed out on the Location section, even though the import wizard sees the file and presents the two VM's for import and with the local home server, but the Next button is unavailable to proceed. I see this cryptic message in the  log which has to be related:

 

2019-11-10 20:38:01,937 INFO  XenOvf.OVF [Main program thread] - Import.Process: Found a XEN Non-PV'd Virtual Hardware Section (Rating: 2) [hvm-3.0-unknown]
2019-11-10 20:38:01,937 INFO  XenOvf.OVF [Main program thread] - Import.Process: Found a XEN Non-PV'd Virtual Hardware Section (Rating: 2) [hvm-3.0-unknown]

 

Nothing changed on the hardware. I just exported to my local windows machine using xencenter 6.2, wiped the disk on the server and setup xenserver 8 on there and updated xencentral to version 8 on my windows machine and tried the import.

 

Any ideas?

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...