Jump to content
Welcome to our new Citrix community!
  • 0

O365 VDI


Dennis Haschke

Question

10 answers to this question

Recommended Posts

  • 0

I am pretty sure all the required tech will be included. But I'd rather wait for CU1 at least before jumping on the next LTSR, of course depending on the complexity of the affected environment. Just upgrading UPM will break LTSR compliance btw. So before going for current release in general it might still be better to immediately adopt the next LTRS or use FSLogix.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...