Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Cloud Connectivity Test Intermittently Fails


Peter Dinh

Question

We've had an issue after last auto patch of our Cloud Connectors on Saturday Nov 2nd, after this patching all of our resource locations spanning 3 different timezones have all intermittently failed their connectivity test. 

 

As of Monday all the Cloud Connectors failed on the same errors. 

 

"We are Unable to connect to the following addresses"

https://........ ( not sure if i can post this URL as it has our company name in it)

 

As of Tuesday somehow half the connectors are now stable. 

 

As of this morning the only one site has this same error. 

 

There's nothing on our networking side that would point to a local problem that spanned across three geo loactions. 

 

There's no proxy involved, if we go the website that it says it fails on through a web browser it 100% works all the time. 

 

We uninstalled and reinstalled latest connector no avail, ran wireshark and it showed some TCP retransmissions to that URL but that is about it. 

 

Support is trying to escalate and at the same time on Saturday we lost all our metrics on Cloud Director. 

 

Any insight on this issue, is this a widespread issue with other companies with the latest patch possibly,. 

 

I'm also thinking it could be a load balancing issue on Cloud side as this is intermittent if I continue to click on the connectivity test it will succeed but then a few more times it will then fail. 

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...