Jump to content
Welcome to our new Citrix community!
  • 0

Citrix 7.15 CU4, MS Teams not working in Server OS Citrix VDA.


Satya Mandavalli1709161277

Question

Citrix 7.15 CU4, Windows 2012 R2 VDA, MCS, MS Teams.
MS Teams not working after 2 months.
MS Teams not working in Server OS Citrix VDA.
Platform: Citrix 7.15LTSR CU4
OS: Window server 2012 R2 STD
Evidently it has, windows update kicked in at all? As part of monthly patching through SCCM, Windows Security Patches are updated till August 2019. September month patching is going on.
Any group policies changed? No.
What's the error? Keeps on opening in the taskbar it shows "presence unknown"
Anything in the event log? Only login logs, nothing related to Teams
Have you rebooted the box? yes.
Is it only this server with the issue or do desktops have it as well? We have only Server OS VDA's. We don't  have Desktop OS VDI's
Are any other issues present? No.
Can people use teams elsewhere? we have 3 delivery groups with 3 different vdisk but all the projects stopped working suddenly..
 yes,. Without Citrix, Normal Laptops.
Has it ever worked? yes, before 2 months it's worked.
And does it work on the Master/Gold image? 2 Months before Worked.

Uninstall/reinstall the product on the Gold IMage. -- Not luck

 After reinstalled MS Teams on the master Image also not resolved the issue.

Any suggestions?

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...