Jump to content
Welcome to our new Citrix community!
  • 0

dell wyse 5070 receiver issue


Stuart McMillan

Question

Hi, we have recently purchased a few of these for testing, they come with citrix receiver 4.11 installed and citrix HDX.  I've uninstalled these and try to install the version of the receiver we use. 4.9 LTSR.  i get an error stating "The system cannot open the device or find the file specified"

 

I've tried the new workspace app, same result.  I've also tried the cleanup utility, no effect.  The only resolution i've found so far is to reload windows on the thin clients but obviously that isn't practical.  

 

This could be a really simple fix but I don't have a lot of experience with citrix.

 

I've attached the trolleyexpress log, thanks in advance.

 

TrolleyExpress-20191031-105939.log

 

 

EDIT:  ok, i may have just realised that it can't write to the Z drive, just trying to figure out how to install to C.

 

 

Edited by wsmwjm
update
Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...