Jump to content
Welcome to our new Citrix community!

Citrix VPX Netscaler Gateway picks up Vulnerability ID 500028559 - Insufficient Transport Layer Protection


Recommended Posts

Hi All,

 

On my Citrix VPX NetScaler i have a Gateway setup to my StoreFront and one of our Security Scanners (Whitehat) picked up this Vul --> Vulnerability ID 500028559 - Insufficient Transport Layer Protection.

 

Im not sure what to look at/Where to look in order to correct this.

 

Please can anyone guide me if they have knowledge surrounding the Transport Layer Protection elements which should be in place or Best Practices?

I would highly appreciate any assistance here.

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...