Jump to content
Welcome to our new Citrix community!
  • 0

No login prompt


Anthony Kennedy1709160401

Question

I just installed Xendesktop LTSR 7.15 in my lab.  Not sure where I went wrong, but when I launch the website /Citrix/storeweb, I get a welcome to Citrix receiver page.  I can only detect receiver.  I have the receiver installed.  When I detect the receiver, it shows another webpage to agree to the terms and I can download the receiver.  Since I already have it installed, I choose already installed.  I never get a login prompt to authenticate.  I go directly to the storefront but no desktops.  This machine is domain joined.  I also tried a stand alone Linux system with the same results.  My systems are registered, so I at least got that one working.  I have tried to do HTTP and HTTPS, I do not have it setup for SSO either.

 

Thanks for any suggestions.

 

Tony

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...