Jump to content
Welcome to our new Citrix community!

I am logging to citrix acess gateway to view citrix apps, instead of that the login initiates gateway vpn launcher.


Recommended Posts

1) In your gateway, make sure that ICA Only is set to false.

795713768_NetScaler-Gateway-ICAOnly.thumb.jpg.000a818bb0dcb83a0ddc7a4bf0267f52.jpg

 

2) In your session profile, in the Client Experience tab, scroll down, check Advanced Settings, and then select Local LAN Access:

1547618414_NetScaler-LocalLanAccess.thumb.png.694d9dde4d213351c57646a10bde9a08.png

 

3) In the Published Applications tab, make sure that ICA Proxy is set Off:

1754479195_NetScalerGateway-ICAProxy.thumb.png.a657e94bcbfd2bc2f4d9810adc39031e.png 

 

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...