Jump to content
Welcome to our new Citrix community!
  • 0

App-V Sequenced Google Earth EC Client not Working with SmartCard


Dennis Austin

Question

App-V Sequencer version : 5.1

XD vesion : 7 1903.1

Delivery group VDA - 1811 (or newer)

Application : Google Earth EC 

 

First time attempting to do a single admin presentation of an app-v packaged application, and I've run into this problem.  I did the sequencing added the app to the delivery group.  The shortcut shows up on the desktop and it seems to run ok, but, the Google Earth server (not commercial) i'm attempting to connect to prompts for smartcard authentication.  Here's what happens:

1.  I get prompted to choose a certificate.  A list of five certs pops up, but these must be cached in my UPM, becuase two of the certs are on a card that is not inserted.

2.  I select the cert I wish to use

3.  I receive a Windows Security dialog box instructing me to insert a card.

 

I can't help but think this has something to do with the app running in "the bubble."  I have attempted to modify the _DeploymentConfig.xml as follows

      <COM Mode="Isolated">
        <IntegratedCOMAttributes OutOfProcessEnabled="false" InProcessEnabled="false" />
      </COM>

 

Not seeing any change.

 

Thoughts?  Articles?  Have to admit I don't have a clear picture of how these two systems are integrating.

 

d

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...