Jump to content
Welcome to our new Citrix community!

URGENT ! - netscaler operation not permitted storefront trust ssl certificate missing


Recommended Posts

i am also having same issue. i am running an adc 13 on azure VPX and 2 azure storefronts.

 

-------- Edited -------

 

guys from citrix support just pointed me on the solution. it has work for me

 

In Netscaler GUI do:

Step 1
Traffic Management >> SSL >> Certificates >> CA certificates
- Click install
- Name: ns-sftrust-certificate
- Select from Appliance, choose ns-sftrust-root.cert

Step 2
From CLI to verify do:
> show vpn sfconfig
        Created /var/download/GatewayConfig.zip, it is available for download via the web management interface.
 Done

Edited by gfidalg827
new solution from citrix support
  • Like 1
Link to comment
Share on other sites

  • 3 months later...

Hello Liam, 

 

you could import the single certificates via ssl configuration under trafficmanagement. If the import was successfully remember to link the certificates to build the complete certificate chain.

 

This could be helpfully:


https://www.carlstalhood.com/netscaler-12-certificates/

 

Kind regards
Giuseppe

Link to comment
Share on other sites

  • 2 months later...

I have a brand new netscaler installation of 12.1 56.22 on 2012r2 hyperv and i have this issue, using storefront authentication  , i have tried the suggested fix it doesnt work i get the same error message when i try to export the gateway configuration ,  i also tried to delete all netscaler certificates and reboot, still i get the same error after they are issued automatically after reboot

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...