Jump to content
Welcome to our new Citrix community!
  • 0

Failed to downlowd the MDX application from Secure Hub


ihab jumah

Question

Dear All , 

 

Good Morning 

 

I have an issue in our XenMobile environment , Recently we have wrapped one android application  application to MDX format using MDX toolkit then we published it to our XenMobile server .

after that we faced an issue that once open the secure Hub in my android device and trying to install the application from the secure hub store , the app dose not installed and just appear grayed out in my apps , i tried this on two devices with two users with the same results this case happens when the device in enterprise mode (MAM& MDM) 

 

i tried another  scenario with enroll the device in MAM only mode and the process of installation the app was perfect .

 

 

so any suggestions way this happens and way it is working fine just in  MAM only case .

 

Notes :

 

Xenmobile Version is  10..9.0.12 

Secure Hub version 19.10.0.1

devices used in the test Huawei p 30 lite and Samsung a7 

 

Kindly check the attached pics 

 

Thanks in advance 

 

MAM Mode.jpg

MDM&MAM Mode.jpg

Link to comment

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...