Jump to content
Welcome to our new Citrix community!
  • 1

Bug in WEM Administration Console 1909


Christoph Sinabell

Question

Hi,

 

Anyone else having a bug in the WEM Administration Console v1909. When scrolling in the list of Agents (Administration -> Agents) using the scrollbar or the mouse wheel an "Exit Application - Are you sure want to exit?" dialog is popping up. If you used the scrollbar then the dialog cannot be acknowledged (regarless of yes or no) and keeps popping up in a loop until the console eventually crashes with an exception.

 

Regards

wem1909_console_crash.png

Link to comment

24 answers to this question

Recommended Posts

  • 0

It's so hard to get support for the newer products.. I called, I opened a case and eventually was disconnected.  Four hours later I get an email saying the guy assigned to my case is too busy to call me, and this is his suggestion:

 

Quote

In case, you are using WEM 1909 please revert so we can proceed accordingly the reason being it might cause impact if there are difference in version.

 

Fan-freaking-tastic.

 

Now I get to do a database restore, reinstall WEM on all my VDAs, and rebuild my WEM server....  I guess I just get to live with the this bug, too.

 

 

Link to comment
  • 0

Hi, I'm sorry your initial experience was not to your liking.

 

20 hours ago, Joseph Robinson said:

It's so hard to get support for the newer products.. I called, I opened a case and eventually was disconnected.  Four hours later I get an email saying the guy assigned to my case is too busy to call me, and this is his suggestion:

 

Quote

In case, you are using WEM 1909 please revert so we can proceed accordingly the reason being it might cause impact if there are difference in version.

 

I'm pretty sure I found your case in our system and it has now been escalated and the escalation engineer will send you the private fix, but if this is not case - feel free to PM me directly.

 

Kind regards,

 

Graeme

Link to comment
  • 0
36 minutes ago, Graeme Dunkley said:

I'm pretty sure I found your case in our system and it has now been escalated and the escalation engineer will send you the private fix, but if this is not case - feel free to PM me directly.

 

My awesome sales guy escalated it for me this morning and I was able to get the fix.  It's resolved the issue in my environment.

 

Sorry for the rant in the previous message.

Link to comment
  • 0
1 minute ago, Hans-Peter Jehle said:

Where can I download the fix without a support case?

 

Nowhere. You have to open a support case. As far as I know Citrix Customer Services Select is required to be entitled to use Workspace Environment Management in the first place, which includes unlimited support cases. If you don't have Customer Services Select or higher you are not allowed to use Workspace Environment Management.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...