Jump to content
Welcome to our new Citrix community!
  • 0

windows 10 1809


prasant chettrri

Question

I build a Windows 10 image on Citrix Virtual desktop. I used Citrix optimizer image wizard which does not have any registry setting related to disable application notification, however, I do not see any apps for the option under "Get notification from these senders"  under the windows 10 notification center. I am trying to enable "google chrome" and "Print Notification" but without the application listed I don't see any option to enable it. 

Chrome does have native option by browsing to chrome://flags/#enable-native-notification but I need to figure out the way to add in windows notification center.

I went through bunch of forums but most of them points to GP for adding dword value to disable it which is my case is not applicable as not configured state should have it enabled and same with user registry settings for toast which is already enabled

Link to comment

1 answer to this question

Recommended Posts

  • 0

Open Settings by pressing Windows Key+I.

First, navigate to System > Notifications & actions section and check if the required notifications have been enabled.

Then navigate to Privacy > Background Apps. This will reveal a list of apps which run in the background and send you notifications on your citrix xendesktop.

Toggle on Let apps run in the background and then Reboot your computer

However, if it is already toggled on, toggle it off, and then turn it back on.

Also ensure that KB4476976 is installed on windows 10 if not then install the same to fix the notification issue.

 

 

Regards,

Akshay

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...