Jump to content
  • 1

Issues with MMC.exe with Server 2019 and Citrix Virtual Apps 1909


Marc Kuhn

Question

Hi guys

is anybody having also issues with the mmc.exe on the DeliveryController with Server 2019 and Citrix Virtual Apps 1909? I had earlier 1906.2 installed which was working just fine. I've updated my Delivery Controllers to 1909 and now i'm not able to open the Group Policy in the Group Management Console and go to the Citrix User Part. The Policy is just closing again. In the EventLog i see that:

 

image.thumb.png.71ce6bad5cf507fe94c4d63eace7f170.pngimage.thumb.png.5d990e32a7dd168c0b15bda765eaa917.pngimage.thumb.png.c9f551c9ee637dc172e8ed4a1062a84d.png 

 

Does anybody having the same issues?

 

Also we tried to install a clean new installation with Server 2019 and 1909 and the Storefront Console is also having issues with the mmc.exe, which is crashing.

 

Many thanks for your help.

 

Best regards,

Marc

Link to comment

6 answers to this question

Recommended Posts

  • 0

Hi guys

 

nobody who has the same issue with new new version 1909 on the DeliveryController/Storefront? We are running both roles on the same server, so two Servers with DeliveryController and Storefront installed on the same machine

 

I just tried to verify if i update a Dev Environment vom 7.7 to 1909 on a Server 2012 R2 Server, I have the same issue there as well.

 

Best regards,

Marc

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...