Jump to content
Welcome to our new Citrix community!
  • 0

WoL on XenServer 7.6


David Koller

Question

Hello,

 

i have problems to enable WakeOnLan on XenServer 7.6. It is activated in the XenCenter Server Properties and i tried both commands

 

# ethtool -s eth0 wol g

# echo '/usr/sbin/ethtool -s eth0 wol g' >> /etc/rc.d/rc.local

 

they run without error. But still no PowerON Option in XenCenter

 

With

 

# ethtool -s xenbr0 wol g i

 

i get the Error Message "Cannot get current wake-on-lan settings: Operation not supported   not setting wol"

 

What can resolve the Problem? Power ON with wa Custom PowerON Script doesnt work either because i didnt find the Parameter descriptions for "RemoteHost" and "Session"

 

Thanks

 

 

Link to comment

4 answers to this question

Recommended Posts

  • 0

I tried the Solution in theThread you menditioned before i even made this Thread but couldn't edit the Config File:

 

"2. Therefore changed the rc.local file and commented out the line on eth0 and manually inserted a line for xenbr0"

 

The rc.local File is emtpy. Maybe there a changes made to 7.6?

 

Thanks

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...