Jump to content
Welcome to our new Citrix community!
  • 0

Switch off WEM for XenApp Server


Paul Mathews

Question

Hi there,

 

Does anyone know how to turn off WEM agent for a server ? 

 

Version 1906.1.1.

 

Steps I've done:

 

Removed the server from the 'Machines' section in Active Directory Objects 

Removed AD users from the users group.

Ticked the 'Enable Offline Mode' in agent options

 

 

Server is Windows server 2016 XA 7.15 LTSR and the Agent is 1906 - it's provisioned from PVS

 

Each time a user logs in they are seeing the splash screen, the agent near the clock and an error stating that "an Error occurred while building your environment. Agent processing will now stop. Please contact your administrator"

 

Any ideas? 

 

Thanks,

 

Paul

Link to comment

3 answers to this question

Recommended Posts

  • 0

depending how you add your computers into a configuration set, you can disable them within WEM itself (set them to disabled) but this doesnt work unless the computer object is specifically assigned as far as I know

 

you can also simply create a group in AD, and configure WEM to NOT apply to those users (Under agent settings)

 

for your issue, probably kill the cache and start again on the local machine

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...