Jump to content
Welcome to our new Citrix community!
  • 0

Outlook 365 message when Windows Search service is disabled


Stanley Schwartz

Question

I'm working on a new gold image for our Citrix Virtual Desktops installation, using Windows 10 LTSC with Office 365.

 

Most articles I read, suggest disabling Windows Search service, when creating a VDI gold image.

 

When I do this, i see an informational message (which I've attached to this post).

 

I can't find any information on how to disable this message.  I've tried User Configuration | Administrative Templates | Microsoft Outlook 2016 | Outlook Options | Preferences | Search Options. Enable the setting "Prevent installation prompts when Windows Desktop Search component is not present", but no joy.

 

The screen shot below is presented when clicking in the Outlook search box, with Windows Search disabled.

 

And hints or tips or tricks would be GREATLY appreciated.

 

Thanks in advance,

SS

Outlook Message When Windows Search Disabled.PNG

Link to comment

3 answers to this question

Recommended Posts

  • 0
5 minutes ago, James Kindon said:

Do not disable the windows search services... That guidance is outdated and is no good. Citrix tools still do this which is very bad

 

Have a look at fslogix which will help you roam the search index and give a great user experience...

 

LOL  perfect!  Thanks! :)  That's what I discovered about 7 years ago. :D  I've had the Windows Search service enabled all these years, and I've just recently decided to try to tackle disabling it for this upgrade.  So it looks like I'll be leaving well enough, alone.

 

And yeah...I plan to check out fslogix; so I'll assume you're a "yes" vote for that. :)

 

Thanks again,

Stan

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...