Jump to content
Welcome to our new Citrix community!
  • 0

XenServer 7.1 Mixed Server Hardware - Windows Activation


Andreas Mueller1709160819

Question

Hello,

 

we habe the following Design:

 

7 Hosts - Dell R630 with Intel E5-2680

2 Hosts - Dell R640 with Intel Gold 5120

 

All Hosts are in one Pool. We use Citrix Provisioning for our terminalserver. So when i start a server on the Dell R640 Microsoft want a system and office activation.

Make i this with the master image and a terminalserver start on R630 Microsoft want a system und office activation.

 

Do anyone know a result for this problem?

 

Thank YOU!

Link to comment

9 answers to this question

Recommended Posts

  • 0

Hey Tobias,

 

i know that is now problem. But the Windows Virtual Maschine think it is a problem.

 

For Example:


I boot the Windows Server 2016 on Dell R630 they found the CPU E5-2680 everythink is ok.

I boot the same Server on the next day on R640, they found the CPU Gold 5120 and say that it has new Hardware and i must reactivate Windows and Office.

I boot the same Server next Week ok R630, they found the CPU E5-2580 and say that it has new Hardware and i must reactivate Windows and Office.

 

Do you unterstand my problem?

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...