Jump to content
Welcome to our new Citrix community!
  • 0

WEM network drive mapping - Displayname


Question

5 answers to this question

Recommended Posts

  • 0

Hi,

 

no, unfortunately I haven't been able to solve the problem yet. As a workaround you have to use Windows GPO's. The WEM seems to become less and less of an alternative for me, because many things just don't work or only seem unreliable. 
I made a call to Citrix last week, let's see what happens. I'll be happy to share the results here, but it will probably take a few more days.

At least I'm reassured that I'm not the only one who has such problems.

 

Link to comment
  • 0

Hi,

 

What kind of issues do you have other than this? I am working on a new Windows 2019 platform, where I am planning on using WEM for everything related to shortcuts, Applocker,  drive mapping and registry settings instead of GPO. Trying to speed up logon time. I want a sub 20 sec logon on average.

 

I can log a ticket with Citrix as well this week, see what they say.

Link to comment
  • 0

I have solved it in my environment now.

Have a look and see if this helps for you too.

 

We are using Citrix Optimzers, the default template is disabling the following services: Shell Hardware Detection.

When this services is running, the Displayname is correct at first logon.

When this services is turned off, the displayname of the network drive mapping is wrong at first logon.

 

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...