Jump to content
Welcome to our new Citrix community!
  • 0

Secure Mail 19.8.0 - no phone numbers are visible from company address book


Andreas Schott

Question

Hi,

we are currently on Secure Mail 19.8.0 and now there are no phone number visible from company address book only the email address is presented.

At the bottom it says "the complete contact information could not be loaded"  (we are on german language, i don't know how the message looks in english)

 

When we create a new contact with the download symbol the phone number and other information about the contact is then shown.

 

We think the problem is first shown in build 19.8.0.15.

Can anyone prove that or has some information about this issue?

 

Thanks

 

Best regards,

Andreas

IMG-20190805-WA0003.jpg

Link to comment

5 answers to this question

Recommended Posts

  • 0
On 6.8.2019 at 0:06 PM, Lee Laborczfalvi said:

HI Andreas thank you for reporting this issue. We have managed to reproduce this and will work on a fix.

Hi,
we are getting more and more calls from users complaining about that issue.

Can you please give us an update about this? Do you have an internal case number, so we can open an ticket and have a trace about this issue?

Thanks.


Best regards,

Andreas

 

Link to comment
  • 0

Hi Andreas

 

Sorry for the inconvenience on this issue

 

The internal bug ID for this bug is CXM-70729

 

The issue has been fixed and has been merged into the 19.8.5 release.

The root cause of the issue is that the contact fetch via EWS is failing. Do you have any EWS errors that you are seeing on your servers? This code path will execute only when the server is an exchange server which would ordinarily support EWS.

 

Regards
Lee

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...